Ticket #53 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

show/hide in overview not correct in chrome

Reported by: janneke@… Owned by: tjeerd@…
Priority: major Milestone:
Component: CTD web interface Version:
Keywords: Cc:

Description

This video shows what happens sometimes when showing some matching.

 http://screencast.com/t/mZ6mHoQl

I think it happens as follows: I first open the first, then close, then open second, the content of this screen is changed after a few seconds.
I tried a few times and in this screen it only happens with the second row.

Works fine in ff and IE

Change History

Changed 3 years ago by tjeerd@…

  • status changed from new to closed
  • resolution set to duplicate

duplicate of #52

Changed 3 years ago by janneke@…

  • status changed from closed to reopened
  • resolution duplicate deleted

Changed 3 years ago by janneke@…

  • owner changed from tjeerd@… to taco@…
  • status changed from reopened to assigned

Overview screen changes asynchronously, when clicking fastly on different rows ('more infos')

Changed 3 years ago by tjeerd@…

  • owner changed from taco@… to tjeerd@…

Changed 3 years ago by tjeerd@…

  • status changed from assigned to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.