Ticket #99 (closed enhancement: worksforme)

Opened 4 years ago

Last modified 3 years ago

in study create wizard, after adding a number of species, the choices in the selectboxes are reset

Reported by: kees.vanbochove@… Owned by: work@…
Priority: major Milestone:
Component: Study create wizard Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

e.g. species goes back to first species, please let checkboxes stay at the chosen moment

Change History

Changed 4 years ago by kees.vanbochove@…

confirmed fixed in 0.4
however, if you go the next step and then back, the choices are still not being saved, but that is acceptable

Changed 4 years ago by kees.vanbochove@…

The issue has popped back again after refactoring

Changed 3 years ago by work@…

  • status changed from accepted to assigned
  • owner changed from j.a.m.wesbeek@… to work@…

Changed 3 years ago by work@…

  • status changed from assigned to closed
  • resolution set to worksforme

cannot reproduce... is probably already fixed

Note: See TracTickets for help on using tickets.