Ticket #71 (closed enhancement: wontfix)

Opened 5 years ago

Last modified 5 years ago

view persons does not show all information you put into contact

Reported by: leny.vanwijk@… Owned by: robert@…
Priority: major Milestone: Should have
Component: Study overview Version:
Keywords: Cc:
Hardware: Operating system:
Product: URL:


Not all fields you can fill in under 2.Study at Add/modify Contact are visible if you look at view persons. Only Name ,Affiliations, Phone, Email, Role are shown.

Change History

comment:1 Changed 5 years ago by work@…

  • Owner set to business@…
  • Status changed from new to assigned

opened 5 months ago... setting milestone 0.6.2 and assigning to Kees... can this be closed?

comment:2 Changed 5 years ago by work@…

  • Milestone set to 0.6.2

comment:3 Changed 5 years ago by business@…

  • Milestone changed from 0.6.2 to 0.7

Minor issue, good idea to add this.

comment:4 Changed 5 years ago by business@…

  • Owner changed from business@… to robert@…

comment:5 Changed 5 years ago by robert@…

  • Status changed from assigned to closed
  • Resolution set to wontfix

This is intended behaviour: having all fields in the table will result in a very large table.

Note: See TracTickets for help on using tickets.