Ticket #509 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Automatically login when redirected from a module

Reported by: business@… Owned by: robert@…
Priority: major Milestone: 0.8.6
Component: Authentication / Authorization Version: 0.8.3
Keywords: Cc:
Hardware: Operating system:
Product: URL:


Make sure that a user is automatically logged in when logging in via a module. Right now the user has to click on the Login button to become really signed in.

Change History

comment:1 Changed 4 years ago by business@…

  • Owner changed from business@… to robert@…
  • Component changed from Unknown to Authentication / Authorization

comment:2 Changed 4 years ago by business@…

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #510

Note: See TracTickets for help on using tickets.