Ticket #460 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

import wizard asks for fields that are not required in study wizard

Reported by: janneke@… Owned by: s.h.sikkema@…
Priority: major Milestone: 0.8.4
Component: Import wizard Version: 0.8.1
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

I imported events by the importer and chose compound challenge. In this template (in study wizard) only start and endtime are required.
Extra fields are 'control' and 'compound'. However, in the importer these fields need to be filled in.

Then, group names are made from these dropdown menues

to reproduce see  http://screencast.com/t/JDwNBTEatTq

Change History

Changed 3 years ago by s.h.sikkema@…

are you sure they have to be filled in? I don't see a message saying that. What happens when you leave them as is?

Changed 3 years ago by work@…

  • milestone changed from 0.8.2 to 0.8.3

Changed 3 years ago by work@…

  • milestone changed from 0.8.3 to 0.8.4

Changed 3 years ago by business@…

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #462

Note: See TracTickets for help on using tickets.