Ticket #455 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Importer doesn't recognize subjects, without showing which one

Reported by: janneke@… Owned by: t.w.abma@…
Priority: major Milestone: 0.8.4
Component: Import wizard Version: 0.8.1
Keywords: Cc:
Hardware: Operating system:
Product: URL:


I imported a large samplelist, but the importer couldn't match these with subjects in the study (study name 006alinea)
(See video to reproduce http://screencast.com/t/McUzxilcQ88)

So I get a notification that subjects couldn't be found in the study, but the importer did not show which one's.

Maybe, importer cannot handle _1w, _2w, _4w from the same subject?
Because the one time samplelist importer did work, was with a samplelist each containing subjects


2011_20mei subjects not found.png (64.5 KB) - added by janneke@… 5 years ago.

Change History

comment:1 Changed 5 years ago by janneke@…

Also tried with unique subjects on each row, but still subjects could not be found.
However, I checked it, but all the subjects are in this study (attachment)


Changed 5 years ago by janneke@…

comment:2 Changed 5 years ago by work@…

  • Milestone changed from 0.8.2 to 0.8.3

comment:3 Changed 4 years ago by work@…

  • Milestone changed from 0.8.3 to 0.8.4

comment:4 Changed 4 years ago by business@…

  • Status changed from new to closed
  • Resolution set to fixed

Upload of subject assignments should be done by adding a 'subject name' column and clicking 'assign to existing subjects'. Which works now.

Note: See TracTickets for help on using tickets.