Ticket #455 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Importer doesn't recognize subjects, without showing which one

Reported by: janneke@… Owned by: t.w.abma@…
Priority: major Milestone: 0.8.4
Component: Import wizard Version: 0.8.1
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

I imported a large samplelist, but the importer couldn't match these with subjects in the study (study name 006alinea)
(See video to reproduce  http://screencast.com/t/McUzxilcQ88)

So I get a notification that subjects couldn't be found in the study, but the importer did not show which one's.

Maybe, importer cannot handle _1w, _2w, _4w from the same subject?
Because the one time samplelist importer did work, was with a samplelist each containing subjects

Attachments

2011_20mei subjects not found.png Download (64.5 KB) - added by janneke@… 3 years ago.

Change History

Changed 3 years ago by janneke@…

Also tried with unique subjects on each row, but still subjects could not be found.
However, I checked it, but all the subjects are in this study (attachment)

samplenames
083wrja_BloodExtraction_Group1_4w
102tama_BloodExtraction_Group1_4w
006demi_BloodExtraction_Group2_1w
166hema_BloodExtraction_Group1_2w
080sike_BloodExtraction_Group1_4w
041nidi_BloodExtraction_Group1_1w
090hoan_BloodExtraction_Group1_2w
020bumi_BloodExtraction_Group2_3w
051sica_BloodExtraction_Group1_1w

Changed 3 years ago by janneke@…

Changed 3 years ago by work@…

  • milestone changed from 0.8.2 to 0.8.3

Changed 3 years ago by work@…

  • milestone changed from 0.8.3 to 0.8.4

Changed 3 years ago by business@…

  • status changed from new to closed
  • resolution set to fixed

Upload of subject assignments should be done by adding a 'subject name' column and clicking 'assign to existing subjects'. Which works now.

Note: See TracTickets for help on using tickets.