Ticket #453 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

importer doesn't match sample with subjects

Reported by: janneke@… Owned by: t.w.abma@…
Priority: major Milestone: 0.8.2
Component: Import wizard Version: 0.8.1
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

I tried several options to match my samplelist import (see samplelist_5subj) with subjects in my study (0alinea)

See these video's for specifics.
 http://screencast.com/t/BoqjerKdv8R
 http://screencast.com/t/XfjCKe2fRW1N
 http://screencast.com/t/Rif78WNH65gZ
1. without capitals in subject name
2. with capitals (because my subjects have capitals
3. without N_ and _ in samplename

Attachments

2011_20mei import samplelist.png Download (51.4 KB) - added by janneke@… 3 years ago.

Change History

Changed 3 years ago by janneke@…

Last 2 video's are not that long (the first one is..)

Changed 3 years ago by janneke@…

Succeeded to import samplelist, and match them with existing subjects.

However, sampling event is not created.
Althought samples can be seen in study view (see attachment, 4.sample step in wizard cannot be reached)

Changed 3 years ago by janneke@…

Changed 3 years ago by janneke@…

After importing samplelist with importer, even creating new samples through wizard is not possible anymore.

Changed 3 years ago by business@…

  • status changed from new to closed
  • resolution set to fixed

This problem is now solved, samplelist input is confirmed working.

Note: See TracTickets for help on using tickets.