Ticket #426 (closed defect: wontfix)

Opened 3 years ago

Last modified 3 years ago

multiple selection doesn't work

Reported by: janneke@… Owned by: work@…
Priority: major Milestone: 0.8.1
Component: Study create/edit wizard Version: 0.8.0
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

In creating events I select all rows and try to assign 4 events to both groups (see attachment).
However, I can only select one checkbox at a time

Encountered on ci in chrome and ff

Attachments

2011_4mei_multiple select.png Download (51.4 KB) - added by janneke@… 3 years ago.

Change History

Changed 3 years ago by janneke@…

Changed 3 years ago by janneke@…

Further clarification: multiple selection (of rows) does work, but then clicking checkbox doesn't work for the whole selection

(in events step as well as the step where I assign subjects to groups)

Changed 3 years ago by work@…

  • status changed from new to closed
  • resolution set to wontfix

not a bug, ci is unstable do to #425

Note: See TracTickets for help on using tickets.