Ticket #40 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

attemt to save study gives error message

Reported by: leny.vanwijk@… Owned by: business@…
Priority: major Milestone: 0.6.2
Component: Export functionality Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

message:

exception → org.springframework.dao.DataIntegrityViolationException?: Could not execute JDBC batch update; SQL [insert into study_template_text_fields (study_id, template_text_fields_idx, template_text_fields_elt) values (?, ?, ?)]; nested exception is org.hibernate.exception.DataException?: Could not execute JDBC batch update, see log for stacktrace

Change History

Changed 4 years ago by kees.vanbochove@…

traced back to a duplicate of #65, a long Description string was entered which caused the Postgres error.

Changed 3 years ago by work@…

  • owner set to business@…
  • status changed from accepted to assigned
  • component set to Export functionality
  • milestone set to 0.6.2

opened 6 months ago... setting milestone 0.6.2 and assigning to Kees... can this be closed?

Changed 3 years ago by business@…

  • status changed from assigned to closed
  • resolution set to worksforme

Fixed (see #50).

Note: See TracTickets for help on using tickets.