Ticket #397 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

samples not updated correctly after change in group

Reported by: jannekevdp@… Owned by: work@…
Priority: major Milestone: 0.8.1
Component: Study create/edit wizard Version: 0.7.0
Keywords: Cc:
Hardware: Operating system:
Product: URL:

Description

I created a new study in test.nmcdsp.org (study code is 30303), with 2 subjects and 3 groups

The following screenshots indicate the incorrect creation of samples. Only subject 2 is included, however I also assigned subject 1 into Group 1.

Group1 as a whole is not included in the samples

Attachments

2011_11apr_subjectssamples.png (27.3 KB) - added by jannekevdp@… 5 years ago.
2011_11apr_subjectssamples (2).png (20.2 KB) - added by jannekevdp@… 5 years ago.
2011_11apr_subjectssamples (3).png (24.1 KB) - added by jannekevdp@… 5 years ago.

Change History

Changed 5 years ago by jannekevdp@…

Changed 5 years ago by jannekevdp@…

Changed 5 years ago by jannekevdp@…

comment:1 Changed 5 years ago by work@…

  • Milestone changed from 0.7.1 to 0.8.1

comment:2 Changed 5 years ago by work@…

  • Status changed from new to closed
  • Resolution set to worksforme

cannot reproduce on development, nor on ci...

comment:3 Changed 5 years ago by work@…

probably related to or duplicate of #398

Note: See TracTickets for help on using tickets.