Ticket #393 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

adding species term only possible once

Reported by: jannekevdp@… Owned by: work@…
Priority: major Milestone: 0.7.1
Component: Study create/edit wizard Version: 0.7.0
Keywords: Cc: janneke@…
Product: Operating system:
URL: Hardware:

Description

In ci.nmcdsp.org I tried to add subject species (subject step in wizard, and 'add more' from dropdown list.

I tried to add mus musculoides. It indicates that the term was added, but was not visible in the list. And I encountered that after added a term in one dropdown list I couldn't add another. It seems that adding a term is possible only once, in a row.

Attachments

070411_addsubjectsspecies2.png Download (42.4 KB) - added by jannekevdp@… 3 years ago.

Change History

Changed 3 years ago by jannekevdp@…

Changed 3 years ago by jannekevdp@…

  • component changed from Unknown to Study create/edit wizard

Changed 3 years ago by work@…

  • status changed from new to closed
  • resolution set to worksforme

Looking at the CI database as well as the species select, the Mus Muscoloides is present. So I am not sure what happened, but perhaps the 'refresh()' call went wrong? However, I cannot reproduct this issue...

Changed 3 years ago by jannekevdp@…

I tried to reproduce it in both ci.nmcdsp and test.dbnp.org. I chose add more from species select, and filled in mus. In both the page keeps busy, without showing search results (also both Chrome and firefox4)

Note: See TracTickets for help on using tickets.