Ticket #390 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

cannot add subject species

Reported by: jannekevdp@… Owned by: jannekevdp@…
Priority: major Milestone: 0.8.1
Component: Study create/edit wizard Version: 0.7.0
Keywords: Cc: janneke@…
Product: Operating system:
URL: Hardware:

Description

While editing an existing study, I got the following error when trying to add more.. species

Attachments

060411_addsubjectspecies.png Download (74.9 KB) - added by jannekevdp@… 3 years ago.

Change History

Changed 3 years ago by jannekevdp@…

Changed 3 years ago by t.w.abma@…

  • status changed from new to assigned
  • owner changed from t.w.abma@… to work@…

Changed 3 years ago by work@…

  • owner changed from work@… to jannekevdp@…

Where are you trying to add species (ci.nmcdsp.org? test.dbnp.org?), what version and revision of the website (see the box on top of the page), and what species are you trying to add?

Changed 3 years ago by work@…

Have you tried to reproduce the issue on ci.nmdsp.org (bleeding edge) as well?

Changed 3 years ago by jannekevdp@…

In Chrome I used test.dbnp.org at this version

gscf 0.7.0 dbnptest build
revision : 1671
Grails version : 1.3.7
deployed : Wed Mar 23 2011 14:31:15 GMT+0100 (West-Europa (standaardtijd))
build age : 14d, 18h, 49m, 35s

And i tried to add Mus musculus as species.

I tried to reproduce in ci.nmcdsp, but no problem. However, I encountered another problem in adding species term, see ticket #393

Changed 3 years ago by work@…

  • milestone changed from 0.7.1 to 0.8.1

Changed 3 years ago by work@…

  • status changed from assigned to closed
  • resolution set to worksforme
Note: See TracTickets for help on using tickets.