Ticket #381 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

table editor scrollbar should also be on top

Reported by: robert@… Owned by: business@…
Priority: major Milestone: Must have
Component: Unknown Version: 0.7.0
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

When the table editor contains many rows (e.g. subjects page of  http://ci.nmcdsp.org/studyWizard/index/1044?jump=edit), there should also be a scrollbar on top of the table. Now the user has to scroll down, then scroll the tableeditor and scroll back up to see whether he has scrolled enough.

Change History

Changed 3 years ago by work@…

  • owner changed from work@… to business@…
  • status changed from new to assigned

This sounds easier than it is, as the table editor currently expects the scrollbar below the parent DOM element...

reassigning to Kees to assign to prioritize as I will not be able to pick this up before tuesday and the deadline is wednesday...

Changed 3 years ago by business@…

  • milestone changed from 0.7.1 to Must have

Changed 3 years ago by business@…

  • status changed from assigned to closed
  • resolution set to duplicate

Duplicate of #370, see there

Note: See TracTickets for help on using tickets.