Ticket #375 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

IE7 styling issues

Reported by: robert@… Owned by: business@…
Priority: major Milestone:
Component: Unknown Version: 0.7.0
Keywords: Cc: work@…
Hardware: Operating system:
Product: URL:

Description

GSCF looks quite bad in IE7. See attached screenshot:

  • everything is aligned on the left (without any margin to the border of the browser)
  • no graphs appear
  • login/register is on two separate lines
  • search term box shows a strange blue line underneath

Also some other ie7 issues arise:

  • text in events table (study overview) is too big
  • events timeline doesn't show up

Attachments

ie7issues.JPG (171.2 KB) - added by robert@… 6 years ago.
ie7issues-home.JPG (170.8 KB) - added by robert@… 6 years ago.
ie7-charts.JPG (121.1 KB) - added by robert@… 6 years ago.

Change History

Changed 6 years ago by robert@…

comment:1 Changed 6 years ago by robert@…

The timeline is shown again, and seemed to be caused by #371.

However, the home screen looks even worse after #339 was solved. See screenshot

Changed 6 years ago by robert@…

comment:2 Changed 6 years ago by business@…

  • Cc work@… added
  • Version changed from 0.6.6 to 0.7.0

Partly fixed by [1674] (statistics are now shown again).

comment:3 Changed 6 years ago by robert@…

Well done. However, the charts also appear in only one column. See attached screenshot

Changed 6 years ago by robert@…

comment:4 Changed 5 years ago by robert@…

  • Status changed from new to closed
  • Resolution set to fixed

Everything seems to be working again in 0.8.0. Maybe it had something to do with #386 about the doctypes.

Note: See TracTickets for help on using tickets.