Ticket #363 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

newly added field in a template are not directly shown

Reported by: jildau.bouwman@… Owned by: work@…
Priority: major Milestone: Must have
Component: Template editor Version: 0.6.6
Keywords: Cc:
Hardware: PC Operating system: Windows XP
Product: URL:


If a new field is added to a template, it is not shown directly. First the study should be reopened.

Change History

comment:1 Changed 5 years ago by business@…

  • Status changed from new to assigned
  • Owner changed from j.a.m.wesbeek@… to work@…

comment:2 Changed 5 years ago by work@…

  • Status changed from assigned to closed
  • Resolution set to worksforme

cannot reproduce, works fine for study, subjects, events, etc...

Note: See TracTickets for help on using tickets.