Ticket #339 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

improve home page

Reported by: business@… Owned by: business@…
Priority: major Milestone: 0.7.0
Component: Unknown Version:
Keywords: Cc: jildau.bouwman@…
Hardware: Operating system:
Product: URL:

Description

The home page has to be improved:

first phase:

  • customize layout per consortium --> make header bar smaller
  • add a search box (see Query, step 1, assume output Studies)

second phase:

  • put an overview of the studies in there (statistics, pie chart of studies categorized by species)
  • improve menu: hide dropdowns after they are clicked away

Change History

comment:1 Changed 5 years ago by work@…

  • fixed menu issues (caused by an earlier menu improvement) in r1575

comment:2 Changed 5 years ago by work@…

  • made a smaller gscf header in r1578 (to be restyled with the rest of the homepage at a later stage)

comment:3 Changed 5 years ago by work@…

  • restyled the homepage in r1584 (statistics, paragraphs and autocomplete quicksearch)

comment:4 Changed 5 years ago by work@…

  • moved textSearch method for studies into study domain in r1585

comment:5 Changed 5 years ago by work@…

  • Status changed from new to closed
  • Resolution set to fixed

comment:6 Changed 5 years ago by business@…

  • Cc jildau.bouwman@… added
  • Status changed from closed to reopened
  • Resolution fixed deleted
  • Milestone changed from 0.6.6 to 0.7.0

The 'lorem ipsum' should be replaced (professional look). Jildau, any comments on what you think should be there? So far the best option seems a list of recently accessed studies (even nicer would be if you could see who changed it when, if that's in the datamodel).

comment:7 Changed 5 years ago by work@…

  • Owner changed from work@… to business@…
  • Status changed from reopened to assigned

resolved in r1662 and r1663

comment:8 Changed 5 years ago by work@…

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.