Ticket #272 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

error after quicksave events

Reported by: jildau.bouwman@… Owned by: work@…
Priority: major Milestone: 0.6.2
Component: Study create/edit wizard Version:
Keywords: Cc:
Product: Operating system: Windows XP
URL: Hardware:

Description

After including events and quicksaving the data, I get two different errors:

exception →org.springframework.dao.InvalidDataAccessApiUsageException?: object references an unsaved transient instance - save the transient instance before flushing: dbnp.studycapturing.Event; nested exception is org.hibernate.TransientObjectException?: object references an unsaved transient instance - save the transient instance before flushing: dbnp.studycapturing.Event, see log for stacktrace

exception → java.lang.IndexOutOfBoundsException?: Index: 3, Size: 0, see log for stacktrace

Change History

Changed 3 years ago by work@…

  • status changed from new to closed
  • resolution set to invalid

in order to resolve an issue, we need the stept to reproduce the issue...

closing this issue because of lack of reproducability

Note: See TracTickets for help on using tickets.