Ticket #271 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

storing subject info does not work

Reported by: jildau.bouwman@… Owned by: work@…
Priority: major Milestone: 0.6.2
Component: Study create/edit wizard Version:
Keywords: Cc:
Product: Operating system: Windows XP
URL: Hardware:

Description

I am trying to store subject information in the diclofenac study (6374), but I get this error:

exception → java.lang.IndexOutOfBoundsException?: Index: 19, Size: 0, see log for stacktrace

Change History

Changed 3 years ago by work@…

  • status changed from new to closed
  • resolution set to invalid

I cannot do anything with this description... my clue is that this is related #269...

closing because of lack of reproducibility...

Note: See TracTickets for help on using tickets.