Ticket #267 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

only 2011 can be selected

Reported by: jildau.bouwman@… Owned by: business@…
Priority: major Milestone: 0.6.2
Component: Study create/edit wizard Version:
Keywords: Cc:
Hardware: Operating system: Windows XP
Product: URL:


If a study is created on ci.nmcdsp.org and a start date is being defined, only 2011 can be chosen from the years dropdown.

Change History

comment:1 Changed 5 years ago by work@…

The date fields are initialized with a 3 month select option. In jQuery-ui this is done using the following property:

numberOfMonths: 3,

However, somehow the year range only shows 2011 in januari 2011. When removed the date range is shown as expected.

Clearly a bug in jQuery-ui; filed a bugreport with the jQuery-ui team --> http://bugs.jqueryui.com/ticket/6847

For now, resolving the issue by only supporting 1 month until the issue is resolved

comment:2 Changed 5 years ago by work@…

  • Owner changed from work@… to business@…
  • Status changed from new to assigned

commited workaround in r1374, assigning to Kees for testing

comment:3 Changed 5 years ago by work@…

  • Status changed from assigned to closed
  • Resolution set to fixed

as kees is not closing this issue, i'll do it...

Note: See TracTickets for help on using tickets.