Ticket #257 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

Deleting an assay only works after two clicks

Reported by: robert@… Owned by: work@…
Priority: major Milestone:
Component: Study create/edit wizard Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

If I want to delete an assay, and click the delete button, nothing happens. If I click the delete button again, the assay is deleted. If I click the delete button of another assay, that assay is removed. So it seems like the first click is ignored completely.

Also, it would be nice to have a confirm box when deleting an assay, to prevent accidental deletes.

Change History

Changed 3 years ago by work@…

  • status changed from new to closed
  • resolution set to worksforme

cannot reproduce...

Note: See TracTickets for help on using tickets.