Ticket #253 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

I cannot make a new template for the general study information

Reported by: jildau.bouwman@… Owned by: business@…
Priority: major Milestone:
Component: Unknown Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

Since today (yesterday I made q new template) I cannot make a new template on the first step of the create study wizard. The template pop-up is not opened if add/modify is chosen.

Change History

Changed 3 years ago by business@…

As a workaround, you can go to Templates > Study templates.

Changed 3 years ago by work@…

  • status changed from new to closed
  • resolution set to worksforme

cannot reproduce

Note: See TracTickets for help on using tickets.