Ticket #243 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Application shows multiple languages mixed up

Reported by: robert@… Owned by: business@…
Priority: minor Milestone: Should have
Component: Unknown Version:
Keywords: Cc:
Hardware: Operating system:
Product: URL:


When you use a Dutch browser (or Dutch OS, I'm not really sure), a part of GSCF shows Dutch sentences because of the i18n. But not everything is in Dutch, so it is a bit strange ('Publication aanmaken' for example).

See also https://trac.nbic.nl/gscf/ticket/242#comment:3

Change History

comment:1 Changed 5 years ago by work@…

  • Priority changed from major to minor
  • Milestone set to 0.8

the rest of the site needs to be translated in Dutch (or we change the Dutch back into English instead)

Not really a bug, as stated before...

comment:2 Changed 5 years ago by robert@…

  • Milestone changed from Could have to Should have

This issue is still present. Even though it is not a bug, it should be solved anyhow to give the users a normal user interface

comment:3 Changed 5 years ago by work@…

  • Status changed from new to closed
  • Resolution set to fixed

Changed all Dutch i18n texts into English in r1719

Note: See TracTickets for help on using tickets.