Ticket #238 (closed defect: wontfix)

Opened 6 years ago

Last modified 6 years ago

Strange error message 0 errors in ontology popup

Reported by: business@… Owned by: work@…
Priority: major Milestone:
Component: Unknown Version:
Keywords: Cc:
Hardware: Operating system:
Product: URL:

Description

When you click add more... on an ontology field, you get an annoying message Oops... That there are 0 errors. This message should not be shown.

Change History

comment:1 Changed 6 years ago by work@…

  • Status changed from new to closed
  • Resolution set to worksforme

cannot reproduce...

comment:2 Changed 6 years ago by business@…

  • Status changed from closed to reopened
  • Resolution worksforme deleted

It happens on demo.dbnp.org, for example in the species dropdown:

Oops! org.springframework.validation.BeanPropertyBindingResult?: 0 errors

search term:

But not on the CI indeed. Does the demo need an update?

comment:3 Changed 6 years ago by work@…

If it doesn't happen on ci, it most likely has already been fixed... Actually i think this issue is a duplicate...

comment:4 Changed 6 years ago by work@…

  • Status changed from reopened to closed
  • Resolution set to wontfix

most likely duplicate to #187... closing this now, I know this issue has been raised before, and has been resolved...

Note: See TracTickets for help on using tickets.