Ticket #228 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Date field in study capture wizard causes an exception

Reported by: s.h.sikkema@… Owned by: work@…
Priority: major Milestone: 0.6.2
Component: General Version:
Keywords: Cc:
Hardware: Operating system:
Product: URL:


When you manually enter the date, an exception is thrown in the terminal

Change History

comment:1 Changed 5 years ago by work@…

chrome specific issue... maybe make the datefield disabled or something

comment:2 Changed 5 years ago by work@…

  • Status changed from new to closed
  • Resolution set to worksforme

tried it with chrome, safari and firefox, cannot reproduce...

Note: See TracTickets for help on using tickets.