Ticket #218 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

SimpleTox exporter gives error

Reported by: business@… Owned by: adem.bilican@…
Priority: major Milestone: 0.6.2
Component: Export functionality Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

When I try to export in SimpleTox? format study '2009.123b' on the CI instance  http://ci.gscf.nmcdsp.org, I get the following exception:

Grails Runtime Exception
Error Details
Error 500: Executing action [export] of controller [dbnp.exporter.ExporterController?] caused exception: null
Servlet: grails
URI: /gscf-0.6.0-ci/grails/exporter/export.dispatch
Exception Message:
Caused by:
Class: Unknown
At Line: [-1]
Code Snippet:
Stack Trace

java.lang.NullPointerException?

Change History

Changed 3 years ago by adem.bilican@…

  • status changed from new to closed
  • resolution set to fixed

resolved in revision 1220. It was a bug due to the parentSubject attribut.

Note: See TracTickets for help on using tickets.