Ticket #213 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Exception in saving step of wizard

Reported by: guido.hooiveld@… Owned by: business@…
Priority: major Milestone: 0.6.2
Component: Study create/edit wizard Version:
Keywords: Cc:
Hardware: Operating system:
Product: URL:

Description

After creating and describing a new study in detail, and also reviewing the created entities in the Confirmation step, after clicking next an exception popped up:

exception → org.springframework.dao.InvalidDataAccessApiUsageException?: object references an unsaved transient instance - save the transient instance before flushing: dbnp.studycapturing.Sample; nested exception is org.hibernate.TransientObjectException?: object references an unsaved transient instance - save the transient instance before flushing: dbnp.studycapturing.Sample, see log for stacktrace

26-11-2010 12:07 on ci.gscf.nmcdsp.org

Change History

comment:1 Changed 6 years ago by guido.hooiveld@…

  • Owner changed from j.a.m.wesbeek@… to work@…
  • Status changed from new to assigned

comment:2 Changed 5 years ago by work@…

Cannot reproduce on dev, only on ci... must be a PostgreSQL thing?

comment:3 Changed 5 years ago by work@…

  • Owner changed from work@… to guido.hooiveld@…

Cannot reproduce anymore, I assume this issue was resolved together with #223 and #147. Please confirm that this issue does not happen anymore..

comment:4 Changed 5 years ago by work@…

(on ci.gscf.nmcdsp.org that is :)

comment:5 Changed 5 years ago by work@…

  • Owner changed from guido.hooiveld@… to business@…
  • Milestone set to 0.6.2

setting milestone 0.6.2 and assigning to Kees... can this be closed?

comment:6 Changed 5 years ago by business@…

  • Status changed from assigned to closed
  • Resolution set to fixed

This was very likely a duplicate of #223. Assuming fixed.

Note: See TracTickets for help on using tickets.