Ticket #190 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Create Study seems to fail when saving, but reclicking next works

Reported by: e.vansomeren@… Owned by:
Priority: minor Milestone:
Component: General Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

When creating a study, I get this error when it tries to save everything. However, after clicking OK and again next, the study is saved.

exception → org.springframework.dao.DataIntegrityViolationException?: Could not execute JDBC batch update; SQL [insert into study_template_string_fields (study_id, template_string_fields_idx, template_string_fields_elt) values (?, ?, ?)]; nested exception is org.hibernate.exception.DataException?: Could not execute JDBC batch update, see log for stacktrace

Change History

Changed 3 years ago by business@…

  • status changed from new to closed
  • resolution set to duplicate

This is most likely a duplicate of #193.

Note: See TracTickets for help on using tickets.