Ticket #19 (closed defect: invalid)

Opened 4 years ago

Last modified 3 years ago

saving new study impossible, navigating stops at tab 6.Samples

Reported by: leny.vanwijk@… Owned by: j.a.m.wesbeek@…
Priority: major Milestone:
Component: Export functionality Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

I tried to create a new study (in Internet Explorer), but it is impossible to save it: navigating from tab 6.Samples to the next tab gives "Error on page" as feedback. This feedback is already given in tab 4.events after adding the first eventtemplate, but from tab 6. it is impossible to navigate further towards tab 7 and 8.

Change History

Changed 4 years ago by leny.vanwijk@…

Now I could reach tab 7.Confirmation by adding 1 sampling event and 1 event. Previously I only added 1 event and the database did not ask for a obligatory sampling event. But saving still does not work, I got this message:

exception → groovy.lang.MissingMethodException?: No signature of method: dbnp.studycapturing.Study.addToEvents() is applicable for argument types: (java.util.LinkedHashMap?$Entry) values: [0=] Possible solutions: addToEvents(java.lang.Object), getEvents(), see log for stacktrace

Changed 4 years ago by j.a.m.wesbeek@…

Duplicate of #144, already resolved in svn revision 673...

Changed 3 years ago by e.vansomeren@…

  • status changed from closed to reopened
  • resolution fixed deleted
  • component set to Export functionality

A very similar problem occurs again on
 http://gscf.nmcdsp.org/
the continuous integration build of gscf 0.5.1 (svn revision: 1072, deployed at: 201011040004).
using Google Chrome on Windows XP.

When creating a new study:
From tab 6, nothing happens when I press next. No error, but also no action.
I was logged in using my own username.

Changed 3 years ago by e.vansomeren@…

BTW I used Academic Study template, created a single subject with one compound challenge and one blood sampling event and a clinical chemistry assay. (on tab 6 I assigned the assay to the single group)

Changed 3 years ago by e.vansomeren@…

BTW: The same happens for user "user".

Changed 3 years ago by work@…

  • status changed from reopened to closed
  • resolution set to invalid

Eugene, never reopen a ticket which has been resolved unless you are 100% sure this is the same issue. In your case, it's something completely unrelated to the original issue so I am closing this, and have opened a new issue #167 for the issue you are experiencing...

Note: See TracTickets for help on using tickets.