Ticket #181 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Delete study fails

Reported by: e.vansomeren@… Owned by:
Priority: major Milestone:
Component: General Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

When I try to delete a previously imported study, I get the message below. I am working on  http://ci.gscf.nmcdsp.org/gscf-0.6.0-ci/study/index using Windows and Google Chrome. I was logged in as user "user" and tried to delete WP5.3E1_T1.

MESSAGE:
HTTP Status 404 - /gscf-0.6.0-ci/study/index

type Status report

message /gscf-0.6.0-ci/study/index

description The requested resource (/gscf-0.6.0-ci/study/index) is not available.

Apache Tomcat/6.0.29

Change History

Changed 3 years ago by robert@…

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #201. Has been fixed already

Note: See TracTickets for help on using tickets.