Ticket #16 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

viewc event timeline image strange / incomplete

Reported by: leny.vanwijk@… Owned by: business@…
Priority: major Milestone: Should have
Component: Export functionality Version:
Keywords: Cc:
Product: Operating system: Windows XP
URL: Hardware:

Description

In view timeline sometimes the timeline is not showed very well, in the vertical direction the image is strange, a sort of wrinkled, not everything is visible. I see this quite often happening after changing some event information.
After opening the database in a new tab the timelime is normal.

Sometimes changes in the events are only visible in the view event table, not in the timeline. Again opening in a new tab helps.

Windows XP, Internet Explorer 7.

Change History

Changed 4 years ago by business@…

  • component set to Export functionality
  • milestone set to 0.7

The timeline is indeed sometimes quite hard to read, sometimes it's find. We should either improve the current timeline (e.g. add automatic zooming) or go for another framework (but SIMILE will probably do fine).

Changed 3 years ago by business@…

  • owner set to robert@…
  • status changed from new to assigned

Can you reproduce this problem Robert?

Changed 3 years ago by robert@…

  • owner changed from robert@… to business@…

Unfortunately I can't reproduce this problem. I think it had to do with caching of the timeline, since the problems disappeard when reloading the timeline.

From today, the different tabs in the show study page are loaded using ajax (see ticket #155). This might solve the problem, since the tab is reloaded every time the user returns to the tab.

I have also improved the readability a bit by just increasing the size of the different timeline bands.

Changed 3 years ago by business@…

  • status changed from assigned to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.