Ticket #142 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Edit/create study template should be available directly from main menu

Reported by: e.vansomeren@… Owned by:
Priority: minor Milestone:
Component: Template editor Version: 0.5
Keywords: template editor menu Cc:
Product: Operating system:
URL: Hardware:

Description

Currently you can only edit/create a study template when creating/editing a study (not when you intend to use import).

It makes more sense to access template editor directly from the main menu under studies.

Change History

Changed 3 years ago by business@…

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #7

Changed 3 years ago by e.vansomeren@…

The new template menu is perfect!

Note: See TracTickets for help on using tickets.