Changeset 2244

Show
Ignore:
Timestamp:
01-06-12 10:57:21 (23 months ago)
Author:
work@…
Message:

spring security keeps giving trouble, reverting to stable 1.1.2 release

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • trunk/grails-app/conf/BuildConfig.groovy

    r2243 r2244  
    6666                compile ':ajaxflow:0.2.1' 
    6767                compile ':crypto:2.0' 
    68                 compile ':spring-security-core:1.2.7.3' 
     68                compile ':spring-security-core:1.1.2' 
    6969                compile(':gdt:0.2.2') { 
    7070                        // disable plugin dependency transition because it's horribly broken