Changeset 83

Show
Ignore:
Timestamp:
21-01-11 19:06:02 (3 years ago)
Author:
work@…
Message:

- adding xstream
- setting to grails version 1.3.4
- removing ajaxflow dependancy as it is not yet included in the plugin (for later addition)

Location:
gdt/trunk
Files:
1 added
4 modified

Legend:

Unmodified
Added
Removed
  • gdt/trunk

    • Property svn:ignore
      •  

        old new  
        22gdt.iml 
        33gdt-grailsPlugins.iml 
         4grails-gdt-0.0.1.zip 
         5plugin.xml 
  • gdt/trunk/application.properties

    r78 r83  
    11#Grails Metadata file 
    22#Thu Jan 06 15:19:38 CET 2011 
    3 app.grails.version=1.3.6 
     3app.grails.version=1.3.4 
    44app.name=gdt 
    5 plugins.hibernate=1.3.6 
    6 plugins.tomcat=1.3.6 
     5plugins.hibernate=1.3.4 
     6plugins.tomcat=1.3.4 
  • gdt/trunk/GdtGrailsPlugin.groovy

    r82 r83  
    2323    def version                 = "0.0.1" 
    2424    def grailsVersion   = "1.3.4 > *" 
    25     def dependsOn               = [ajaxflow: "0.1.18 > *"] 
     25//    def dependsOn             = [ajaxflow: "0.1.18 > *"] 
     26    def dependsOn               = [:] 
    2627    def pluginExcludes  = [ 
    2728            "grails-app/views/error.gsp" 
  • gdt/trunk/web-app/WEB-INF/tld

    • Property svn:ignore set to
      c.tld
      fmt.tld