Changeset 784


Ignore:
Timestamp:
May 28, 2012, 2:27:53 PM (5 years ago)
Author:
business@…
Message:

[gdt] update dependsOn, which doesn't solve all dependency issues but is a start

Location:
gdt/trunk
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • gdt/trunk/GdtGrailsPlugin.groovy

    r783 r784  
    2323    def version                 = "0.2.1"
    2424    def grailsVersion   = "1.3.4 > *"
    25     def dependsOn               = [ajaxflow: "0.2.1 > *", crypto: "2.0 > *", jquery: "1.6.1.1 > *" ]
     25    def dependsOn               = [ajaxflow: "0.2.1 => *", crypto: "2.0 => *", jquery: "1.7.1 => *" ]
    2626    def pluginExcludes  = [
    2727            "grails-app/views/error.gsp"
  • gdt/trunk/LICENSE.txt

    r81 r784  
    1 AjaxFlow, a plugin for Ajaxified Webflows
    2 Copyright (C) 2010 Jeroen Wesbeek
    3 
    41                                 Apache License
    52                           Version 2.0, January 2004
  • gdt/trunk/application.properties

    r777 r784  
    66plugins.crypto=2.0
    77plugins.hibernate=1.3.7
    8 plugins.jquery=1.6.1.1
     8plugins.jquery=1.7.1
    99plugins.maven-publisher=0.8.1
    1010plugins.tomcat=1.3.7
  • gdt/trunk/plugin.xml

    r777 r784  
    1 <plugin name='gdt' version='0.2.0' grailsVersion='1.3.4 &gt; *'>
     1<plugin name='gdt' version='0.2.1' grailsVersion='1.3.4 &gt; *'>
    22  <author>Jeroen Wesbeek</author>
    33  <authorEmail>work@osx.eu</authorEmail>
     
    4949  </resources>
    5050  <dependencies>
    51     <plugin name='ajaxflow' version='0.2.1 &gt; *' />
    52     <plugin name='crypto' version='2.0 &gt; *' />
    53     <plugin name='jquery' version='1.6.1.1 &gt; *' />
     51    <plugin name='ajaxflow' version='0.2.1 =&gt; *' />
     52    <plugin name='crypto' version='2.0 =&gt; *' />
     53    <plugin name='jquery' version='1.7.1 =&gt; *' />
    5454  </dependencies>
    5555  <behavior />
Note: See TracChangeset for help on using the changeset viewer.