Changeset 54

Show
Ignore:
Timestamp:
26-11-10 19:02:54 (3 years ago)
Author:
work@…
Message:

- made grails 1.3.4 the lowest supported version
- updated version to 0.1.1

Location:
AjaxFlow/trunk
Files:
2 modified

Legend:

Unmodified
Added
Removed
  • AjaxFlow/trunk/AjaxFlowGrailsPlugin.groovy

    r51 r54  
    1717class AjaxFlowGrailsPlugin { 
    1818    // the plugin version 
    19     def version = "0.1.0" 
     19    def version = "0.1.1" 
    2020    // the version or versions of Grails the plugin is designed for 
    21     def grailsVersion = "1.3.5 > *" 
     21    def grailsVersion = "1.3.4 > *" 
    2222    // the other plugins this plugin depends on 
    2323    def dependsOn = [ webflow:"1.3 > *", jquery:"1.4 > *" ] 
  • AjaxFlow/trunk/application.properties

    r50 r54  
    11#Grails Metadata file 
    22#Fri Nov 26 18:18:58 CET 2010 
    3 app.grails.version=1.3.5 
     3app.grails.version=1.3.4 
    44app.name=AjaxFlow 
    55plugins.jquery=1.4.3.2 
    6 plugins.webflow=1.3.5 
     6plugins.webflow=1.3.4