Changes between Version 15 and Version 16 of eGalaxy

Show
Ignore:
Timestamp:
22-07-11 15:46:04 (3 years ago)
Author:
kostas.karasavvas@…
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • eGalaxy

    v15 v16  
    3535== Requirements == 
    3636The tool is implemented in Ruby, so a Ruby development environment needs to be available. Native packages of libxml, libopenssl and zlib may be required. Please use your favorite package manager to install them (an apt-get example is given). Note some of the following native packages might already be installed in your system. For Debian-based systems, use these command: 
    37  - $ sudo apt-get install ruby rubygems gcc build-essential libopenssl-ruby ruby1.8-dev libxml2-dev 
     37  $ sudo apt-get install ruby rubygems gcc build-essential libopenssl-ruby ruby1.8-dev libxml2-dev 
    3838 
    3939To install the myexperiment-rest library you only need the following command: 
    40  - $ sudo gem install workflow-to-galaxy 
     40  $ sudo gem install workflow-to-galaxy 
     41 
     42 
     43== Testing == 
     44Test that it is correctly installed by typing: 
     45  $ workflow_to_galaxy.rb 
    4146 
    4247