Ticket #1 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

maven-jaxb2-plugin 0.7.2 no longer available in central repository

Reported by: R.M.van_Schouwen@… Owned by:
Priority: major Milestone:
Component: Peregrine Version:
Keywords: Cc:
Hardware: Operating system:
Product: Peregrine URL:


In the Ontology API pom.xml I need to change the version for maven-jaxb2-plugin to 0.7.4 before I can build, because 0.7.2 is no longer available in the default repositories.

Change History

comment:1 Changed 4 years ago by anonymous

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.