Ticket #63 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Give error notification if importing mathematical symbols

Reported by: janneke@… Owned by: taco@…
Priority: critical Milestone:
Component: Assay importer Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

The wizard should give a notification that I try to import a symbol, and give popup to change my data:

It is not possible to import measurements that contain mathematical symbols like >
However, the wizard will continue until step 5, and even shows the greater than symbol in the preview.

When I assign my columns and click 'next', then the wizard stops, by putting dropdowns on default, instead of importing data.

In pps2 study, there are measurements like these;

muis	207	208	209	210
	3,18	2,67	2,99	2,65
	3,81	3,16	 >30 	3,50

Change History

Changed 3 years ago by janneke@…

  • priority changed from blocker to critical

Changed 3 years ago by robert@…

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #33

Note: See TracTickets for help on using tickets.