Ticket #62 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Assay list is not updated

Reported by: janneke@… Owned by: taco@…
Priority: critical Milestone:
Component: Assay list Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

The Assay List page is not updated with newly imported assays.

Currently study pps2_31 has assay data, but is not visible in the list.
It is not visible now, which study has assay data.

Change History

Changed 3 years ago by taco@…

  • owner changed from taco@… to janneke@…
  • status changed from new to assigned

This should now be resolved.

Changeset [237].

Changed 3 years ago by janneke@…

  • owner changed from janneke@… to taco@…

When I try to open Assay list page I get this error

Error 500: Executing action [list] of controller [data.SimpleAssayController] caused exception: Cannot get property 'title' on null object
Servlet: grails
URI: /sam-0.1.0-ci/grails/simpleAssay/list.dispatch
Exception Message: Cannot get property 'title' on null object 
Caused by: Cannot get property 'title' on null object 
Class: SimpleAssayController 
At Line: [35] 
Code Snippet:
Stack Trace

java.lang.NullPointerException: Cannot get property 'title' on null object

	at data.SimpleAssayController$_closure2.doCall(SimpleAssayController.groovy:35)

	at data.SimpleAssayController$_closure2.doCall(SimpleAssayController.groovy)

	at org.apache.jk.server.JkCoyoteHandler.invoke(JkCoyoteHandler.java:190)

	at org.apache.jk.common.HandlerRequest.invoke(HandlerRequest.java:291)

	at org.apache.jk.common.ChannelSocket.invoke(ChannelSocket.java:774)

	at org.apache.jk.common.ChannelSocket.processConnection(ChannelSocket.java:703)

	at org.apache.jk.common.ChannelSocket$SocketConnection.runIt(ChannelSocket.java:896)

	at java.lang.Thread.run(Thread.java:662)

Changed 3 years ago by janneke@…

the list is still not updated correctly

Adding a new assay in the already existing study 001LINEA and quicksave, this one is not visible in the overview page. Although I can upload measurements in the assay.

This seems to be occuring only with study 001LINEA!

Changed 3 years ago by taco@…

  • status changed from assigned to closed
  • resolution set to duplicate

Has turned in to a duplicate of #78.

Note: See TracTickets for help on using tickets.