Ticket #55 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

data not saved using subject layout

Reported by: janneke@… Owned by: taco@…
Priority: critical Milestone:
Component: Assay importer Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

In these two videos you can see that I've imported (almost) the same data, using sample layout and subject layout, but with subjetlayout no data is stored.

With subject layout ( http://screencast.com/t/Rt9t9SOCp to reproduce) the wizard is completed, and said it stored my data, but no measurements are shown.

With sample layout (see  http://screencast.com/t/xJAJh7vW to reproduce) wizard is also completed but these measurements I can see indeed.

However, with both methods, the assay is not visisble on the Assay List page, as you can see at the ends of the videos

Encountered this in chrome and ff

Change History

Changed 3 years ago by taco@…

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #61

Note: See TracTickets for help on using tickets.