Ticket #52 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

There is no manual logout menu or button, to end your session.

Reported by: janneke@… Owned by: taco@…
Priority: minor Milestone:
Component: General Version:
Keywords: Cc:
Product: Operating system:
URL: Hardware:

Description

When I logout from ci.gscf.nmcdsp.org I can still see data from SAM.
There is no manual logout menu or button to logout from SAM.

An option would be for SAM to check the login session from GSCF. If I logout from GSCF, I shouldn't be able to see SAM data.

Change History

Changed 3 years ago by taco@…

  • status changed from new to closed
  • resolution set to fixed

The problem mentioned in the title is fixed.

The problem in the body is a duplicate of #70.

Note: See TracTickets for help on using tickets.